Tales Of Pirates II Private Server
 
HomeCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Start playing

View previous topic View next topic Go down 
AuthorMessage
usb



Posts : 22
Join date : 2015-06-06

PostSubject: Start playing   Sat Jun 06, 2015 9:17 am

Hello i am new here ill give it a try to the server but to play it i need to download client,then patch and then minipatch? 3 of em right?
and i hate whoever took "Boli" name in forum Sad. Just kidding Smile


Edit: i downloaded 3 of them,copied the mini patch in the patch. But now i dont know how to start client, i click the Temple of pirates 2.exe in the patch and nothing hapens


Last edited by usb on Sat Jun 06, 2015 9:57 am; edited 1 time in total (Reason for editing : New question)
Back to top Go down
View user profile
Matsadura

avatar

Posts : 31
Join date : 2015-05-17
Age : 19
Location : Morocco

PostSubject: Re: Start playing   Sat Jun 06, 2015 10:10 am

Try to disable your Anti-Virus sometime it block Game.exe but it's false positive .
Back to top Go down
View user profile
usb



Posts : 22
Join date : 2015-06-06

PostSubject: Re: Start playing   Sat Jun 06, 2015 10:13 am

I did, it process 100% then it starts again, and then again, and again Sad
Back to top Go down
View user profile
Matsadura

avatar

Posts : 31
Join date : 2015-05-17
Age : 19
Location : Morocco

PostSubject: Re: Start playing   Sat Jun 06, 2015 10:15 am

Try to Re-Extract your client / patch / mini patch and add the TOP folder to "Folder Exception" on your anti-virus .
I hope this help !
Back to top Go down
View user profile
usb



Posts : 22
Join date : 2015-06-06

PostSubject: Re: Start playing   Sat Jun 06, 2015 10:17 am

im redownloading everything again
Back to top Go down
View user profile
usb



Posts : 22
Join date : 2015-06-06

PostSubject: Re: Start playing   Sat Jun 06, 2015 10:22 am

It appears something like BattoExe,a moving black screen and when it closes it just appears "Error"
Back to top Go down
View user profile
Matsadura

avatar

Posts : 31
Join date : 2015-05-17
Age : 19
Location : Morocco

PostSubject: Re: Start playing   Sat Jun 06, 2015 10:29 am

What does the system say on the error ?
Back to top Go down
View user profile
usb



Posts : 22
Join date : 2015-06-06

PostSubject: Re: Start playing   Sat Jun 06, 2015 10:41 am

It worked now it was google chrome who was blocking it.
I will try the server atm, ty for your time and help.

Im Boli nice to meet u Smile
Back to top Go down
View user profile
Matsadura

avatar

Posts : 31
Join date : 2015-05-17
Age : 19
Location : Morocco

PostSubject: Re: Start playing   Sat Jun 06, 2015 10:46 am

Np , any problem or question post it on forum .
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Start playing   

Back to top Go down
 
Start playing
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Can't start Nuka World :(
» No start fight button !?
» Lag playing in Taiwan server from Shanghai
» Keep playing WOW
» Playing a Gnome cleric

Permissions in this forum:You cannot reply to topics in this forum
Temple Of Pirates II :: Temple Of Pirates II :: Questions & Requests-
Jump to: